{"action":"Upgrade sickrage to 10.0.12.dev1 or later.","affected":[{"fixed":"10.0.12.dev1","introduced":"4.2.0"}],"component":"sickrage","cve_ids":["CVE-2021-25925"],"ecosystem":"PyPI","epss":0.0066,"exploited":false,"fixed_versions":["10.0.12.dev1"],"ghsa_id":"GHSA-rmp7-f2vp-3rq4","id":"tcs_01M5KGB9PZNMTFF5QK136C8VYA","modified_at":"2023-11-08T04:05:17.347405Z","published_at":"2021-04-12T14:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-147","https://github.com/SiCKRAGE/SiCKRAGE/commit/9f42426727e16609ad3d1337f6637588b8ed28e4","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25925","https://github.com/advisories/GHSA-rmp7-f2vp-3rq4"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-147","url":"https://osv.dev/vulnerability/PYSEC-2021-147"}],"summary":"in SiCKRAGE, versions 4.2.0 to 10.0.11.dev1 are vulnerable to Stored Cross-Site-Scripting (XSS) due to user input not being validated properly when processed by the server. Therefore, an attacker can"}