{"action":"Upgrade github.com/docker/compose/v2 to 2.40.2 or later.","affected":[{"fixed":"2.40.2","introduced":"0"}],"component":"github.com/docker/compose/v2","cve_ids":["CVE-2025-62725"],"ecosystem":"Go","epss":0.15764,"exploited":false,"fixed_versions":["2.40.2"],"ghsa_id":"GHSA-gv8h-7v7w-r22q","id":"tcs_01M5KGBBMZ1H7KETZCPD91YSGG","modified_at":"2026-03-03T04:57:05.845934Z","published_at":"2025-10-30T15:02:33Z","references":["https://osv.dev/vulnerability/GO-2025-4077","https://github.com/docker/compose/security/advisories/GHSA-gv8h-7v7w-r22q","https://nvd.nist.gov/vuln/detail/CVE-2025-62725","https://github.com/docker/compose/commit/69bcb962bfb2ea53b41aa925333d356b577d6176"],"severity":{"label":"high","score":8.9},"sources":[{"source":"osv","source_id":"GO-2025-4077#Go/github.com/docker/compose/v2","url":"https://osv.dev/vulnerability/GO-2025-4077"},{"source":"nvd","source_id":"CVE-2025-62725","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-62725"}],"summary":"Docker Compose Vulnerable to Path Traversal via OCI Artifact Layer Annotations in github.com/docker/compose"}