{"action":"Upgrade apache-airflow to 2.0.1 or later.","affected":[{"fixed":"2.0.1","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2021-26559"],"ecosystem":"PyPI","epss":0.02805,"exploited":false,"fixed_versions":["2.0.1"],"ghsa_id":"GHSA-ffw3-6mp6-jmvj","id":"tcs_01M5KGBKPR9DNQ0HF953NX1FQW","modified_at":"2023-12-06T01:00:58.424132Z","published_at":"2021-02-17T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-2","https://lists.apache.org/thread.html/r3b3787700279ec361308cbefb7c2cce2acb26891a12ce864e4a13c8d%40%3Cusers.airflow.apache.org%3E","http://www.openwall.com/lists/oss-security/2021/02/17/1","https://lists.apache.org/thread.html/rd142565996d7ee847b9c14b8a9921dcf80bc6bc160e3d9dca6dfc2f8@%3Cannounce.apache.org%3E","https://github.com/advisories/GHSA-ffw3-6mp6-jmvj"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-2","url":"https://osv.dev/vulnerability/PYSEC-2021-2"}],"summary":"Improper Access Control on Configurations Endpoint for the Stable API of Apache Airflow allows users with Viewer or User role to get Airflow Configurations including sensitive information even when `["}