{"action":"Upgrade tensorflow to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"},{"fixed":"2.2.3","introduced":"2.2.0"},{"fixed":"2.3.3","introduced":"2.3.0"},{"fixed":"2.4.2","introduced":"2.4.0"}],"component":"tensorflow","cve_ids":["CVE-2021-29567"],"ecosystem":"PyPI","epss":0.00189,"exploited":false,"fixed_versions":["2.1.4","2.2.3","2.3.3","2.4.2"],"ghsa_id":"GHSA-wp3c-xw9g-gpcg","id":"tcs_01M5KGBN1J2A3X2F3DKFMPFC28","modified_at":"2023-12-06T01:01:06.533020Z","published_at":"2021-05-14T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-204","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-wp3c-xw9g-gpcg","https://github.com/tensorflow/tensorflow/commit/7ae2af34087fb4b5c8915279efd03da3b81028bc"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-204","url":"https://osv.dev/vulnerability/PYSEC-2021-204"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. Due to lack of validation in `tf.raw_ops.SparseDenseCwiseMul`, an attacker can trigger denial of service via `CHECK`-fails or acc"}