{"action":"Upgrade github.com/mattermost/mattermost-server/v5 to 5.1.0 or later.","affected":[{"fixed":"5.1.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-server/v5","cve_ids":["CVE-2018-21258"],"ecosystem":"Go","epss":0.01165,"exploited":false,"fixed_versions":["5.1.0"],"ghsa_id":"GHSA-5mh6-p63g-3mv5","id":"tcs_01M5KGBTTCB82MD2EZ2AJQQXHW","modified_at":"2026-03-03T04:57:39.674951Z","published_at":"2025-11-25T18:12:18Z","references":["https://osv.dev/vulnerability/GO-2025-4146","https://github.com/advisories/GHSA-5mh6-p63g-3mv5","https://nvd.nist.gov/vuln/detail/CVE-2018-21258","https://github.com/mattermost/mattermost/commit/af615ffc24b774d76deef8c93282831432669dd8","https://mattermost.com/security-updates"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2025-4146#Go/github.com/mattermost/mattermost-server/v5","url":"https://osv.dev/vulnerability/GO-2025-4146"}],"summary":"Mattermost Server is vulnerable to a Denial of Service attack through `invite_people` command in github.com/mattermost/mattermost-server"}