{"action":"Upgrade tensorflow to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow","cve_ids":["CVE-2021-37653"],"ecosystem":"PyPI","epss":0.00152,"exploited":false,"fixed_versions":["2.3.4","2.4.3"],"ghsa_id":"GHSA-qjj8-32p7-h289","id":"tcs_01M5KGC308179TXJ1G1RST7GHK","modified_at":"2023-12-06T01:01:22.328145Z","published_at":"2021-08-12T18:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-275","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-qjj8-32p7-h289","https://github.com/tensorflow/tensorflow/commit/ac117ee8a8ea57b73d34665cdf00ef3303bc0b11"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-275","url":"https://osv.dev/vulnerability/PYSEC-2021-275"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. In affected versions an attacker can trigger a crash via a floating point exception in `tf.raw_ops.ResourceGather`. The [implemen"}