{"action":"Upgrade tensorflow to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow","cve_ids":["CVE-2021-37658"],"ecosystem":"PyPI","epss":0.00167,"exploited":false,"fixed_versions":["2.3.4","2.4.3"],"ghsa_id":"GHSA-6p5r-g9mq-ggh2","id":"tcs_01M5KGC3V0ZSD7V1X2MC5C1ECQ","modified_at":"2023-12-06T01:01:22.632939Z","published_at":"2021-08-12T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-280","https://github.com/tensorflow/tensorflow/commit/ff8894044dfae5568ecbf2ed514c1a37dc394f1b","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-6p5r-g9mq-ggh2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-280","url":"https://osv.dev/vulnerability/PYSEC-2021-280"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. In affected versions an attacker can cause undefined behavior via binding a reference to null pointer in all operations of type `"}