{"action":"Upgrade tensorflow to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow","cve_ids":["CVE-2021-37674"],"ecosystem":"PyPI","epss":0.00179,"exploited":false,"fixed_versions":["2.3.4","2.4.3"],"ghsa_id":"GHSA-7ghq-fvr3-pj2x","id":"tcs_01M5KGC6V2BT2351PV53W11PCW","modified_at":"2023-12-06T01:01:23.602447Z","published_at":"2021-08-12T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-296","https://github.com/tensorflow/tensorflow/commit/136b51f10903e044308cf77117c0ed9871350475","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-7ghq-fvr3-pj2x","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2021-068.md"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-296","url":"https://osv.dev/vulnerability/PYSEC-2021-296"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. In affected versions an attacker can trigger a denial of service via a segmentation fault in `tf.raw_ops.MaxPoolGrad` caused by m"}