{"action":"Upgrade tensorflow to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow","cve_ids":["CVE-2021-37675"],"ecosystem":"PyPI","epss":0.0016,"exploited":false,"fixed_versions":["2.3.4","2.4.3"],"ghsa_id":"GHSA-9c8h-2mv3-49ww","id":"tcs_01M5KGC70MPK3E84GERE26CCKM","modified_at":"2023-12-06T01:01:23.663311Z","published_at":"2021-08-12T22:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-297","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-9c8h-2mv3-49ww","https://github.com/tensorflow/tensorflow/commit/8a793b5d7f59e37ac7f3cd0954a750a2fe76bad4"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-297","url":"https://osv.dev/vulnerability/PYSEC-2021-297"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. In affected versions most implementations of convolution operators in TensorFlow are affected by a division by 0 vulnerability wh"}