{"action":"Upgrade tensorflow to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow","cve_ids":["CVE-2021-37678"],"ecosystem":"PyPI","epss":0.00447,"exploited":false,"fixed_versions":["2.3.4","2.4.3"],"ghsa_id":"GHSA-r6jx-9g48-2r5r","id":"tcs_01M5KGC7SEK4CAM1B5P2NW28Y1","modified_at":"2023-12-06T01:01:23.844286Z","published_at":"2021-08-12T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-300","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-r6jx-9g48-2r5r","https://github.com/tensorflow/tensorflow/commit/23d6383eb6c14084a8fc3bdf164043b974818012"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-300","url":"https://osv.dev/vulnerability/PYSEC-2021-300"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. In affected versions TensorFlow and Keras can be tricked to perform arbitrary code execution when deserializing a Keras model fro"}