{"action":"Upgrade tensorflow to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow","cve_ids":["CVE-2021-37685"],"ecosystem":"PyPI","epss":0.00172,"exploited":false,"fixed_versions":["2.3.4","2.4.3"],"ghsa_id":"GHSA-c545-c4f9-rf6v","id":"tcs_01M5KGC8WZSPKFFH0P66D27X4J","modified_at":"2023-12-06T01:01:24.287396Z","published_at":"2021-08-12T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-307","https://github.com/tensorflow/tensorflow/commit/d94ffe08a65400f898241c0374e9edc6fa8ed257","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-c545-c4f9-rf6v"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-307","url":"https://osv.dev/vulnerability/PYSEC-2021-307"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. In affected versions TFLite's [`expand_dims.cc`](https://github.com/tensorflow/tensorflow/blob/149562d49faa709ea80df1d99fc41d005b"}