{"action":"Upgrade angular-http-server to 1.4.4 or later.","affected":[{"fixed":"1.4.4","introduced":"0"}],"component":"angular-http-server","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["1.4.4"],"ghsa_id":"GHSA-vmhw-fhj6-m3g5","id":"tcs_01M5KGCBWJ5HM4JTAB7YPTPTVH","modified_at":"2026-02-11T22:32:28.495555Z","published_at":"2019-05-31T23:46:33Z","references":["https://osv.dev/vulnerability/GHSA-vmhw-fhj6-m3g5","https://github.com/simonh1000/angular-http-server/commit/8bafc9577161469f5dea01e0b98ea9c525d063e9","https://hackerone.com/reports/330349","https://github.com/simonh1000/angular-http-server","https://www.npmjs.com/advisories/656"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-vmhw-fhj6-m3g5","url":"https://osv.dev/vulnerability/GHSA-vmhw-fhj6-m3g5"}],"summary":"Path Traversal in angular-http-server"}