{"action":"Upgrade apprise to 0.9.5.1 or later.","affected":[{"fixed":"0.9.5.1","introduced":"0"}],"component":"apprise","cve_ids":["CVE-2021-39229"],"ecosystem":"PyPI","epss":0.01891,"exploited":false,"fixed_versions":["0.9.5.1"],"ghsa_id":"GHSA-qhmp-h54x-38qr","id":"tcs_01M5KGCCGV4XTEX9WX8ZEZ5FFF","modified_at":"2023-11-08T04:06:34.460870Z","published_at":"2021-09-20T22:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-327","https://github.com/caronc/apprise/security/advisories/GHSA-qhmp-h54x-38qr","https://github.com/caronc/apprise/pull/436","https://github.com/caronc/apprise/blob/0007eade20934ddef0aba38b8f1aad980cfff253/apprise/plugins/NotifyIFTTT.py#L356-L359"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-327","url":"https://osv.dev/vulnerability/PYSEC-2021-327"}],"summary":"Apprise is an open source library which allows you to send a notification to almost all of the most popular notification services available. In affected versions users who use Apprise granting them ac"}