{"action":"Upgrade django-unicorn to 0.36.1 or later.","affected":[{"fixed":"0.36.1","introduced":"0"}],"component":"django-unicorn","cve_ids":["CVE-2021-42134"],"ecosystem":"PyPI","epss":0.00699,"exploited":false,"fixed_versions":["0.36.1"],"ghsa_id":"GHSA-ggmv-6q9p-9gm6","id":"tcs_01M5KGCMFRN7EHTEWMMZN6Y8D7","modified_at":"2023-11-08T04:07:04.975105Z","published_at":"2021-10-11T01:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-369","https://github.com/adamghill/django-unicorn/compare/0.36.0...0.36.1","https://github.com/adamghill/django-unicorn/commit/3a832a9e3f6455ddd3b87f646247269918ad10c6","https://github.com/advisories/GHSA-ggmv-6q9p-9gm6"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-369","url":"https://osv.dev/vulnerability/PYSEC-2021-369"}],"summary":"The Unicorn framework before 0.36.1 for Django allows XSS via a component. NOTE: this issue exists because of an incomplete fix for CVE-2021-42053."}