{"action":"Upgrade cobbler to 3.3.0 or later.","affected":[{"fixed":"3.3.0","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2021-40325"],"ecosystem":"PyPI","epss":0.01406,"exploited":false,"fixed_versions":["3.3.0"],"ghsa_id":"GHSA-cr3f-r24j-3chw","id":"tcs_01M5KGCNMFHQZGAZ6E0K7ESPR8","modified_at":"2025-10-09T07:55:28.943187Z","published_at":"2021-10-04T06:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-375","https://github.com/cobbler/cobbler/commit/d8f60bbf14a838c8c8a1dba98086b223e35fe70a","https://github.com/cobbler/cobbler/releases/tag/v3.3.0","https://github.com/advisories/GHSA-cr3f-r24j-3chw"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-375","url":"https://osv.dev/vulnerability/PYSEC-2021-375"}],"summary":"Cobbler before 3.3.0 allows authorization bypass for modification of settings."}