{"action":"Upgrade apache-superset to 1.2.0 or later.","affected":[{"fixed":"1.2.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2021-32609"],"ecosystem":"PyPI","epss":0.01655,"exploited":false,"fixed_versions":["1.2.0"],"ghsa_id":"GHSA-f8vc-f28w-x9c9","id":"tcs_01M5KGCP0BH4MXMQW4GQZJ3262","modified_at":"2025-02-05T09:11:43.953004Z","published_at":"2021-10-18T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-377","https://lists.apache.org/thread.html/r2c09254e98b4f8b3deb422762bd0e2aa6d743b72d96c2f90cbaae31a%40%3Cdev.superset.apache.org%3E","https://github.com/advisories/GHSA-f8vc-f28w-x9c9"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-377","url":"https://osv.dev/vulnerability/PYSEC-2021-377"}],"summary":"Apache Superset up to and including 1.1 does not sanitize titles correctly on the Explore page. This allows an attacker with Explore access to save a chart with a malicious title, injecting html (incl"}