{"action":"Upgrade ops-cli to 2.0.5 or later.","affected":[{"fixed":"2.0.5","introduced":"0"}],"component":"ops-cli","cve_ids":["CVE-2021-40720"],"ecosystem":"PyPI","epss":0.09515,"exploited":false,"fixed_versions":["2.0.5"],"ghsa_id":"GHSA-x23q-4j9j-9cxw","id":"tcs_01M5KGCPN73Q4ZZWSNVTA7EF48","modified_at":"2026-06-10T17:02:27.548173342Z","published_at":"2021-10-15T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-380","https://helpx.adobe.com/security/products/ops_cli/apsb21-88.html","https://github.com/advisories/GHSA-x23q-4j9j-9cxw"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-380","url":"https://osv.dev/vulnerability/PYSEC-2021-380"}],"summary":"Ops CLI version 2.0.4 (and earlier) is affected by a Deserialization of Untrusted Data vulnerability to achieve arbitrary code execution when the checkout_repo function is called on a maliciously craf"}