{"action":"Upgrade nameko to 2.14.0 or later.","affected":[{"fixed":"2.14.0","introduced":"0"}],"component":"nameko","cve_ids":["CVE-2021-41078"],"ecosystem":"PyPI","epss":0.01537,"exploited":false,"fixed_versions":["2.14.0"],"ghsa_id":"GHSA-6p52-jr3q-c94g","id":"tcs_01M5KGCQ475KKKXWYY56JZ22BK","modified_at":"2023-11-08T04:06:50.421051Z","published_at":"2021-10-26T13:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-383","https://github.com/nameko/nameko/security/advisories/GHSA-6p52-jr3q-c94g","https://github.com/nameko/nameko"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-383","url":"https://osv.dev/vulnerability/PYSEC-2021-383"}],"summary":"Nameko through 2.13.0 can be tricked into performing arbitrary code execution when deserializing the config file."}