{"action":"Upgrade tensorflow to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"},{"fixed":"2.5.2","introduced":"2.5.0"},{"fixed":"2.6.1","introduced":"2.6.0"},{"fixed":"2.7.0","introduced":"2.7.0rc0"}],"component":"tensorflow","cve_ids":["CVE-2021-41201"],"ecosystem":"PyPI","epss":0.00249,"exploited":false,"fixed_versions":["2.4.4","2.5.2","2.6.1","2.7.0"],"ghsa_id":"GHSA-j86v-p27c-73fm","id":"tcs_01M5KGCSFC94PN1XMN8GV6KY8F","modified_at":"2023-12-06T01:01:33.809004Z","published_at":"2021-11-05T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-394","https://github.com/tensorflow/tensorflow/commit/f09caa532b6e1ac8d2aa61b7832c78c5b79300c6","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-j86v-p27c-73fm"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-394","url":"https://osv.dev/vulnerability/PYSEC-2021-394"}],"summary":"TensorFlow is an open source platform for machine learning. In affeced versions during execution, `EinsumHelper::ParseEquation()` is supposed to set the flags in `input_has_ellipsis` vector and `*outp"}