{"action":"Upgrade tensorflow to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"},{"fixed":"2.5.2","introduced":"2.5.0"},{"fixed":"2.6.1","introduced":"2.6.0"},{"fixed":"2.7.0","introduced":"2.7.0rc0"}],"component":"tensorflow","cve_ids":["CVE-2021-41205"],"ecosystem":"PyPI","epss":0.00153,"exploited":false,"fixed_versions":["2.4.4","2.5.2","2.6.1","2.7.0"],"ghsa_id":"GHSA-49rx-x2rw-pc6f","id":"tcs_01M5KGCT551EWV3JJ17H59K0JB","modified_at":"2023-12-06T01:01:34.046921Z","published_at":"2021-11-05T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-398","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-49rx-x2rw-pc6f","https://github.com/tensorflow/tensorflow/commit/7cf73a2274732c9d82af51c2bc2cf90d13cd7e6d"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-398","url":"https://osv.dev/vulnerability/PYSEC-2021-398"}],"summary":"TensorFlow is an open source platform for machine learning. In affected versions the shape inference functions for the `QuantizeAndDequantizeV*` operations can trigger a read outside of bounds of heap"}