{"action":"Upgrade tensorflow to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"},{"fixed":"2.5.2","introduced":"2.5.0"},{"fixed":"2.6.1","introduced":"2.6.0"},{"fixed":"2.7.0","introduced":"2.7.0rc0"}],"component":"tensorflow","cve_ids":["CVE-2021-41208"],"ecosystem":"PyPI","epss":0.00173,"exploited":false,"fixed_versions":["2.4.4","2.5.2","2.6.1","2.7.0"],"ghsa_id":"GHSA-57wx-m983-2f88","id":"tcs_01M5KGCTT78NHE4TYJZ0X4FVW3","modified_at":"2023-12-06T01:01:34.228477Z","published_at":"2021-11-05T22:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-400","https://github.com/tensorflow/tensorflow/commit/5c8c9a8bfe750f9743d0c859bae112060b216f5c","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-57wx-m983-2f88"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-400","url":"https://osv.dev/vulnerability/PYSEC-2021-400"}],"summary":"TensorFlow is an open source platform for machine learning. In affected versions the code for boosted trees in TensorFlow is still missing validation. As a result, attackers can trigger denial of serv"}