{"action":"Upgrade tinymce to 4.9.11 or later.","affected":[{"fixed":"4.9.11","introduced":"0"},{"fixed":"5.4.1","introduced":"5.0.0"}],"component":"tinymce","cve_ids":["CVE-2020-12648"],"ecosystem":"npm","epss":0.01803,"exploited":false,"fixed_versions":["4.9.11","5.4.1"],"ghsa_id":"GHSA-vrv8-v4w8-f95h","id":"tcs_01M5KGCX2W6N2EYG8K4YGRJCT6","modified_at":"2023-11-08T04:02:10.978052Z","published_at":"2020-08-11T14:55:01Z","references":["https://osv.dev/vulnerability/GHSA-vrv8-v4w8-f95h","https://github.com/tinymce/tinymce/security/advisories/GHSA-vrv8-v4w8-f95h","https://github.com/tinymce/tinymce/pull/5843","https://github.com/tinymce/tinymce/commit/2b71c922214d388838d930806207a66c14e80f63","https://github.com/tinymce/tinymce/commit/696e43658dc9750ec24fdc4650bd2be9653daf5b","https://github.com/tinymce/tinymce","https://www.tiny.cloud/docs/release-notes/release-notes54/#securityfixes"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vrv8-v4w8-f95h","url":"https://osv.dev/vulnerability/GHSA-vrv8-v4w8-f95h"}],"summary":"Cross-site scripting vulnerability in TinyMCE"}