{"action":"Upgrade node-red-dashboard to 3.2.0 or later.","affected":[{"fixed":"3.2.0","introduced":"0"}],"component":"node-red-dashboard","cve_ids":["CVE-2022-3783"],"ecosystem":"npm","epss":0.0083,"exploited":false,"fixed_versions":["3.2.0"],"ghsa_id":"GHSA-vrv9-3x3w-ffxw","id":"tcs_01M5KGCXA595GX56Z6CCCG786F","modified_at":"2023-11-08T04:10:09.912407Z","published_at":"2022-11-01T12:00:36Z","references":["https://osv.dev/vulnerability/GHSA-vrv9-3x3w-ffxw","https://nvd.nist.gov/vuln/detail/CVE-2022-3783","https://github.com/node-red/node-red-dashboard/issues/772","https://github.com/node-red/node-red-dashboard/commit/9305d1a82f19b235dfad24a7d1dd4ed244db7743","https://github.com/node-red/node-red-dashboard","https://vuldb.com/?id.212555"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vrv9-3x3w-ffxw","url":"https://osv.dev/vulnerability/GHSA-vrv9-3x3w-ffxw"}],"summary":"node-red-dashboard vulnerable to Cross-site Scripting"}