{"action":"Upgrade tensorflow to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"},{"fixed":"2.5.2","introduced":"2.5.0"},{"fixed":"2.6.1","introduced":"2.6.0"},{"fixed":"2.7.0","introduced":"2.7.0rc0"}],"component":"tensorflow","cve_ids":["CVE-2021-41222"],"ecosystem":"PyPI","epss":0.00187,"exploited":false,"fixed_versions":["2.4.4","2.5.2","2.6.1","2.7.0"],"ghsa_id":"GHSA-cpf4-wx82-gxp6","id":"tcs_01M5KGCXGN69YCXVW7NPCCWP9J","modified_at":"2023-12-06T01:01:35.068953Z","published_at":"2021-11-05T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-414","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-cpf4-wx82-gxp6","https://github.com/tensorflow/tensorflow/commit/25d622ffc432acc736b14ca3904177579e733cc6"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-414","url":"https://osv.dev/vulnerability/PYSEC-2021-414"}],"summary":"TensorFlow is an open source platform for machine learning. In affected versions the implementation of `SplitV` can trigger a segfault is an attacker supplies negative arguments. This occurs whenever"}