{"action":"Upgrade directus to 11.13.0 or later.","affected":[{"fixed":"11.13.0","introduced":"0"}],"component":"directus","cve_ids":["CVE-2025-64747"],"ecosystem":"npm","epss":0.00264,"exploited":false,"fixed_versions":["11.13.0"],"ghsa_id":"GHSA-vv2v-pw69-8crf","id":"tcs_01M5KGCYFEWDYR98F74H2CRY61","modified_at":"2025-11-14T21:45:36Z","published_at":"2025-11-14T21:45:36Z","references":["https://osv.dev/vulnerability/GHSA-vv2v-pw69-8crf","https://github.com/directus/directus/security/advisories/GHSA-vv2v-pw69-8crf","https://nvd.nist.gov/vuln/detail/CVE-2025-64747","https://github.com/directus/directus/commit/d23525317f0780f04aa1fe7a99171a358e43cb2e","https://github.com/directus/directus"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-vv2v-pw69-8crf","url":"https://osv.dev/vulnerability/GHSA-vv2v-pw69-8crf"}],"summary":"Directus is Vulnerable to Stored Cross-site Scripting"}