{"action":"Upgrade nbdime to 1.1.1 or later.","affected":[{"fixed":"1.1.1","introduced":"0"},{"fixed":"2.1.1","introduced":"2.0.0"},{"fixed":"3.1.1","introduced":"3.0.0"}],"component":"nbdime","cve_ids":["CVE-2021-41134"],"ecosystem":"PyPI","epss":0.00703,"exploited":false,"fixed_versions":["1.1.1","2.1.1","3.1.1"],"ghsa_id":"GHSA-p6rw-44q7-3fw4","id":"tcs_01M5KGD02WQ1Y41M2X8K19QPER","modified_at":"2023-11-08T04:06:52.416770Z","published_at":"2021-11-03T18:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-428","https://github.com/jupyter/nbdime/commit/e44a5cc7677f24b45ebafc756db49058c2f750ea","https://github.com/jupyter/nbdime/security/advisories/GHSA-p6rw-44q7-3fw4"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-428","url":"https://osv.dev/vulnerability/PYSEC-2021-428"}],"summary":"nbdime provides tools for diffing and merging of Jupyter Notebooks. In affected versions a stored cross-site scripting (XSS) issue exists within the Jupyter-owned nbdime project. It appears that when"}