{"action":"Upgrade django-helpdesk to 0.3.1 or later.","affected":[{"fixed":"0.3.1","introduced":"0"}],"component":"django-helpdesk","cve_ids":["CVE-2021-3945"],"ecosystem":"PyPI","epss":0.01008,"exploited":false,"fixed_versions":["0.3.1"],"ghsa_id":"GHSA-vx6v-xg64-pmr8","id":"tcs_01M5KGD0JQJ35GKTJT6B5N6YWE","modified_at":"2023-11-08T04:06:36.076911Z","published_at":"2021-11-13T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-430","https://github.com/django-helpdesk/django-helpdesk/commit/2c7065e0c4296e0c692fb4a7ee19c7357583af30","https://huntr.dev/bounties/745f483c-70ed-441f-ab2e-7ac1305439a4","https://github.com/advisories/GHSA-vx6v-xg64-pmr8"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-430","url":"https://osv.dev/vulnerability/PYSEC-2021-430"}],"summary":"django-helpdesk is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')"}