{"action":"Upgrade apache-superset to 1.3.2 or later.","affected":[{"fixed":"1.3.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2021-41972"],"ecosystem":"PyPI","epss":0.01497,"exploited":false,"fixed_versions":["1.3.2"],"ghsa_id":"GHSA-42q4-9xf9-f67x","id":"tcs_01M5KGD17WFXXWCWF6ZDT55VQ3","modified_at":"2025-02-05T09:11:42.519015Z","published_at":"2021-11-12T19:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-434","https://lists.apache.org/thread/xpdl2r538o695o7r9gd9qrwqb17bdd3v","https://seclists.org/oss-sec/2021/q4/106","https://github.com/advisories/GHSA-42q4-9xf9-f67x"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-434","url":"https://osv.dev/vulnerability/PYSEC-2021-434"}],"summary":"Apache Superset up to and including 1.3.1 allowed for database connections password leak for authenticated users. This information could be accessed in a non-trivial way."}