{"action":"Upgrade django-helpdesk to 0.3.2 or later.","affected":[{"fixed":"0.3.2","introduced":"0"}],"component":"django-helpdesk","cve_ids":["CVE-2021-3994"],"ecosystem":"PyPI","epss":0.01399,"exploited":false,"fixed_versions":["0.3.2"],"ghsa_id":"GHSA-2v5j-q74q-r53f","id":"tcs_01M5KGD24XJDK2841AR7EVK4Z3","modified_at":"2023-11-08T04:06:45.422002Z","published_at":"2021-12-01T11:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-438","https://github.com/django-helpdesk/django-helpdesk/commit/a22eb0673fe0b7784f99c6b5fd343b64a6700f06","https://huntr.dev/bounties/be7f211d-4bfd-44fd-91e8-682329906fbd","https://github.com/advisories/GHSA-2v5j-q74q-r53f"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-438","url":"https://osv.dev/vulnerability/PYSEC-2021-438"}],"summary":"django-helpdesk is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')"}