{"action":"Upgrade tensorflow-cpu to 2.2.0rc0 or later.","affected":[{"fixed":"2.2.0rc0","introduced":"0"},{"fixed":"2.3.0rc0","introduced":"2.2.0"},{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow-cpu","cve_ids":["CVE-2021-29536"],"ecosystem":"PyPI","epss":0.00211,"exploited":false,"fixed_versions":["2.2.0rc0","2.3.0rc0","2.3.4","2.4.3"],"ghsa_id":"GHSA-2gfx-95x2-5v3x","id":"tcs_01M5KGD748NDAGY14Z83FA86FW","modified_at":"2023-12-06T01:01:04.658466Z","published_at":"2021-05-14T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-464","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-2gfx-95x2-5v3x","https://github.com/tensorflow/tensorflow/commit/a324ac84e573fba362a5e53d4e74d5de6729933e"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-464","url":"https://osv.dev/vulnerability/PYSEC-2021-464"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. An attacker can cause a heap buffer overflow in `QuantizedReshape` by passing in invalid thresholds for the quantization. This is"}