{"action":"Upgrade tensorflow-cpu to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"},{"fixed":"2.2.3","introduced":"2.2.0"},{"fixed":"2.3.3","introduced":"2.3.0"},{"fixed":"2.4.2","introduced":"2.4.0"}],"component":"tensorflow-cpu","cve_ids":["CVE-2021-29555"],"ecosystem":"PyPI","epss":0.00189,"exploited":false,"fixed_versions":["2.1.4","2.2.3","2.3.3","2.4.2"],"ghsa_id":"GHSA-r35g-4525-29fq","id":"tcs_01M5KGDBD3CVDQSQQSA9JAESR7","modified_at":"2023-12-06T01:01:05.811026Z","published_at":"2021-05-14T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-483","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-r35g-4525-29fq","https://github.com/tensorflow/tensorflow/commit/1a2a87229d1d61e23a39373777c056161eb4084d"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-483","url":"https://osv.dev/vulnerability/PYSEC-2021-483"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. An attacker can cause a denial of service via a FPE runtime error in `tf.raw_ops.FusedBatchNorm`. This is because the implementat"}