{"action":"Upgrade tensorflow-cpu to 2.2.0rc0 or later.","affected":[{"fixed":"2.2.0rc0","introduced":"0"},{"fixed":"2.3.0rc0","introduced":"2.2.0"},{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow-cpu","cve_ids":["CVE-2021-29556"],"ecosystem":"PyPI","epss":0.00189,"exploited":false,"fixed_versions":["2.2.0rc0","2.3.0rc0","2.3.4","2.4.3"],"ghsa_id":"GHSA-fxqh-cfjm-fp93","id":"tcs_01M5KGDBRZJXW2139GJA5SR6BZ","modified_at":"2023-12-06T01:01:05.872326Z","published_at":"2021-05-14T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-484","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-fxqh-cfjm-fp93","https://github.com/tensorflow/tensorflow/commit/4071d8e2f6c45c1955a811fee757ca2adbe462c1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-484","url":"https://osv.dev/vulnerability/PYSEC-2021-484"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. An attacker can cause a denial of service via a FPE runtime error in `tf.raw_ops.Reverse`. This is because the implementation(htt"}