{"action":"Upgrade github.com/kyverno/kyverno to 1.15.3 or later.","affected":[{"fixed":"1.15.3","introduced":"0"},{"fixed":"1.16.3","introduced":"1.16.0-rc.1"}],"component":"github.com/kyverno/kyverno","cve_ids":["CVE-2026-23881"],"ecosystem":"Go","epss":0.00618,"exploited":false,"fixed_versions":["1.15.3","1.16.3"],"ghsa_id":"GHSA-r2rj-wwm5-x6mq","id":"tcs_01M5KGDF09ARG3VAEB0XNY85A7","modified_at":"2026-02-04T03:00:02.662743Z","published_at":"2026-02-02T21:05:59Z","references":["https://osv.dev/vulnerability/GO-2026-4382","https://github.com/kyverno/kyverno/security/advisories/GHSA-r2rj-wwm5-x6mq","https://nvd.nist.gov/vuln/detail/CVE-2026-23881","https://github.com/kyverno/kyverno/commit/7a651be3a8c78dcabfbf4178b8d89026bf3b850f","https://github.com/kyverno/kyverno/commit/f5617f60920568a301740485472bf704892175b7"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2026-4382","url":"https://osv.dev/vulnerability/GO-2026-4382"}],"summary":"Kyverno Denial of Service via Context Variable Amplification in Policy Engine in github.com/kyverno/kyverno"}