{"action":"Upgrade mustache to 2.2.1 or later.","affected":[{"fixed":"2.2.1","introduced":"0"}],"component":"mustache","cve_ids":["CVE-2015-8862"],"ecosystem":"npm","epss":0.01655,"exploited":false,"fixed_versions":["2.2.1"],"ghsa_id":"GHSA-w3w8-37jv-2c58","id":"tcs_01M5KGDQED20ZVFXT8BTVPASBG","modified_at":"2023-11-08T03:58:03.869169Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-w3w8-37jv-2c58","https://nvd.nist.gov/vuln/detail/CVE-2015-8862","https://github.com/janl/mustache.js/commit/378bcca8a5cfe4058f294a3dbb78e8755e8e0da5","https://github.com/advisories/GHSA-w3w8-37jv-2c58","https://github.com/janl/mustache.js","https://www.npmjs.com/advisories/62","https://www.tenable.com/security/tns-2016-18","http://www.openwall.com/lists/oss-security/2016/04/20/11","http://www.securityfocus.com/bid/96436"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-w3w8-37jv-2c58","url":"https://osv.dev/vulnerability/GHSA-w3w8-37jv-2c58"}],"summary":"Cross-Site Scripting in mustache"}