{"action":"Upgrade store2 to 2.14.4 or later.","affected":[{"fixed":"2.14.4","introduced":"0"}],"component":"store2","cve_ids":["CVE-2024-57556"],"ecosystem":"npm","epss":0.00353,"exploited":false,"fixed_versions":["2.14.4"],"ghsa_id":"GHSA-w5hq-hm5m-4548","id":"tcs_01M5KGE13CCMQSHW80YJP8QB4S","modified_at":"2025-01-24T22:57:03.673863Z","published_at":"2025-01-24T00:31:47Z","references":["https://osv.dev/vulnerability/GHSA-w5hq-hm5m-4548","https://nvd.nist.gov/vuln/detail/CVE-2024-57556","https://github.com/nbubna/store/issues/127","https://github.com/nbubna/store/pull/128","https://github.com/nbubna/store"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-w5hq-hm5m-4548","url":"https://osv.dev/vulnerability/GHSA-w5hq-hm5m-4548"}],"summary":"Cross Site Scripting vulnerability in store2"}