{"action":"Upgrade Haraka to 2.8.9 or later.","affected":[{"fixed":"2.8.9","introduced":"0"}],"component":"Haraka","cve_ids":["CVE-2016-1000282"],"ecosystem":"npm","epss":0.13484,"exploited":false,"fixed_versions":["2.8.9"],"ghsa_id":"GHSA-w5m8-5v9m-xhx5","id":"tcs_01M5KGE1VKFY85N4VH2YEN03F5","modified_at":"2023-11-08T03:58:08.641572Z","published_at":"2019-02-12T17:26:10Z","references":["https://osv.dev/vulnerability/GHSA-w5m8-5v9m-xhx5","https://nvd.nist.gov/vuln/detail/CVE-2016-1000282","https://github.com/advisories/GHSA-w5m8-5v9m-xhx5","https://github.com/outflanknl/Exploits/blob/master/harakiri-CVE-2016-1000282.py"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-w5m8-5v9m-xhx5","url":"https://osv.dev/vulnerability/GHSA-w5m8-5v9m-xhx5"}],"summary":"Critical severity vulnerability that affects Haraka"}