{"action":"Upgrade @backstage/plugin-auth-backend to 0.4.9 or later.","affected":[{"fixed":"0.4.9","introduced":"0"}],"component":"@backstage/plugin-auth-backend","cve_ids":["CVE-2021-43776"],"ecosystem":"npm","epss":0.00678,"exploited":false,"fixed_versions":["0.4.9"],"ghsa_id":"GHSA-w7fj-336r-vw49","id":"tcs_01M5KGE9WYH0THBMM80RWWP5K4","modified_at":"2026-05-04T08:46:12.123698814Z","published_at":"2021-12-01T18:29:21Z","references":["https://osv.dev/vulnerability/GHSA-w7fj-336r-vw49","https://github.com/backstage/backstage/security/advisories/GHSA-w7fj-336r-vw49","https://nvd.nist.gov/vuln/detail/CVE-2021-43776","https://github.com/backstage/backstage","https://github.com/backstage/backstage/tree/master/plugins/auth-backend"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"GHSA-w7fj-336r-vw49","url":"https://osv.dev/vulnerability/GHSA-w7fj-336r-vw49"}],"summary":"Cross-Site Scripting vulnerability in @backstage/plugin-auth-backend"}