{"action":"Upgrade gramaddict to 1.2.4 or later.","affected":[{"fixed":"1.2.4","introduced":"0"}],"component":"gramaddict","cve_ids":["CVE-2020-36245"],"ecosystem":"PyPI","epss":0.0152,"exploited":false,"fixed_versions":["1.2.4"],"ghsa_id":"GHSA-q5h6-49gg-2wfg","id":"tcs_01M5KGEDA87XSRRQMASF1D9BCW","modified_at":"2026-06-10T17:01:50.491552547Z","published_at":"2021-02-17T22:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-65","https://github.com/GramAddict/bot/issues/134","https://github.com/advisories/GHSA-q5h6-49gg-2wfg"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-65","url":"https://osv.dev/vulnerability/PYSEC-2021-65"}],"summary":"GramAddict through 1.2.3 allows remote attackers to execute arbitrary code because of use of UIAutomator2 and ATX-Agent. The attacker must be able to reach TCP port 7912, e.g., by being on the same Wi"}