{"action":"Upgrade tensorflow-gpu to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"},{"fixed":"2.2.3","introduced":"2.2.0"},{"fixed":"2.3.3","introduced":"2.3.0"},{"fixed":"2.4.2","introduced":"2.4.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-29529"],"ecosystem":"PyPI","epss":0.00251,"exploited":false,"fixed_versions":["2.1.4","2.2.3","2.3.3","2.4.2"],"ghsa_id":"GHSA-jfp7-4j67-8r3q","id":"tcs_01M5KGEEHCH0AZQSQ5KNYPJSFM","modified_at":"2023-12-06T01:01:04.222776Z","published_at":"2021-05-14T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-655","https://github.com/tensorflow/tensorflow/commit/f851613f8f0fb0c838d160ced13c134f778e3ce7","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-jfp7-4j67-8r3q"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-655","url":"https://osv.dev/vulnerability/PYSEC-2021-655"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. An attacker can trigger a heap buffer overflow in `tf.raw_ops.QuantizedResizeBilinear` by manipulating input values so that float"}