{"action":"Upgrade tensorflow-gpu to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"},{"fixed":"2.2.3","introduced":"2.2.0"},{"fixed":"2.3.3","introduced":"2.3.0"},{"fixed":"2.4.2","introduced":"2.4.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-29553"],"ecosystem":"PyPI","epss":0.00198,"exploited":false,"fixed_versions":["2.1.4","2.2.3","2.3.3","2.4.2"],"ghsa_id":"GHSA-h9px-9vqg-222h","id":"tcs_01M5KGEK1X01HMJZK93JK93NEC","modified_at":"2023-12-06T01:01:05.688330Z","published_at":"2021-05-14T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-679","https://github.com/tensorflow/tensorflow/commit/99085e8ff02c3763a0ec2263e44daec416f6a387","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-h9px-9vqg-222h"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-679","url":"https://osv.dev/vulnerability/PYSEC-2021-679"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. An attacker can read data outside of bounds of heap allocated buffer in `tf.raw_ops.QuantizeAndDequantizeV3`. This is because the"}