{"action":"Upgrade @auth0/nextjs-auth0 to 4.11.2 or later.","affected":[{"fixed":"4.11.2","introduced":"4.11.0"},{"fixed":"4.12.1","introduced":"4.12.0"}],"component":"@auth0/nextjs-auth0","cve_ids":["CVE-2025-67490"],"ecosystem":"npm","epss":0.00202,"exploited":false,"fixed_versions":["4.11.2","4.12.1"],"ghsa_id":"GHSA-wcgj-f865-c7j7","id":"tcs_01M5KGERM7WK0Z5CAMTEM2NYMK","modified_at":"2025-12-11T16:22:30.784670Z","published_at":"2025-12-10T21:31:24Z","references":["https://osv.dev/vulnerability/GHSA-wcgj-f865-c7j7","https://github.com/auth0/nextjs-auth0/security/advisories/GHSA-wcgj-f865-c7j7","https://nvd.nist.gov/vuln/detail/CVE-2025-67490","https://github.com/auth0/nextjs-auth0/commit/26cc8a7c60f4b134700912736f991a25bd6bbf0b","https://github.com/auth0/nextjs-auth0"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-wcgj-f865-c7j7","url":"https://osv.dev/vulnerability/GHSA-wcgj-f865-c7j7"}],"summary":"Improper Request Caching Lookup in the Auth0 Next.js SDK"}