{"action":"Upgrade flowise to 3.1.3 or later.","affected":[{"fixed":"3.1.3","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-70474"],"ecosystem":"npm","epss":0.00477,"exploited":false,"fixed_versions":["3.1.3"],"ghsa_id":"GHSA-wch5-xp77-fxg4","id":"tcs_01M5KGERZ4NQS7M3AM50ENXBK8","modified_at":"2026-08-04T18:26:41.757511Z","published_at":"2026-08-04T18:01:29Z","references":["https://osv.dev/vulnerability/GHSA-wch5-xp77-fxg4","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-wch5-xp77-fxg4","https://github.com/FlowiseAI/Flowise","https://github.com/FlowiseAI/Flowise/releases/tag/flowise@3.1.3"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-wch5-xp77-fxg4","url":"https://osv.dev/vulnerability/GHSA-wch5-xp77-fxg4"}],"summary":"Flowise: Cross-Workspace OAuth2 Credential Metadata Leak"}