{"action":"Upgrade tensorflow-gpu to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"},{"fixed":"2.2.3","introduced":"2.2.0"},{"fixed":"2.3.3","introduced":"2.3.0"},{"fixed":"2.4.2","introduced":"2.4.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-29588"],"ecosystem":"PyPI","epss":0.00201,"exploited":false,"fixed_versions":["2.1.4","2.2.3","2.3.3","2.4.2"],"ghsa_id":"GHSA-vfr4-x8j2-3rf9","id":"tcs_01M5KGESQZPSKE8PY042157R70","modified_at":"2023-12-06T01:01:07.808994Z","published_at":"2021-05-14T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-714","https://github.com/tensorflow/tensorflow/commit/801c1c6be5324219689c98e1bd3e0ca365ee834d","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-vfr4-x8j2-3rf9"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-714","url":"https://osv.dev/vulnerability/PYSEC-2021-714"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. The optimized implementation of the `TransposeConv` TFLite operator is [vulnerable to a division by zero error](https://github.co"}