{"action":"Upgrade pwntools to 4.3.1 or later.","affected":[{"fixed":"4.3.1","introduced":"0"}],"component":"pwntools","cve_ids":["CVE-2020-28468"],"ecosystem":"PyPI","epss":0.04379,"exploited":false,"fixed_versions":["4.3.1"],"ghsa_id":"GHSA-7xc5-ggpp-g249","id":"tcs_01M5KGETNFMHF7GEK0Y5S8DJ6G","modified_at":"2023-11-08T04:03:27.563618Z","published_at":"2021-01-08T12:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-72","https://github.com/Gallopsled/pwntools/issues/1427","https://snyk.io/vuln/SNYK-PYTHON-PWNTOOLS-1047345","https://github.com/Gallopsled/pwntools/pull/1732","https://github.com/advisories/GHSA-7xc5-ggpp-g249"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-72","url":"https://osv.dev/vulnerability/PYSEC-2021-72"}],"summary":"This affects the package pwntools before 4.3.1. The shellcraft generator for affected versions of this module are vulnerable to Server-Side Template Injection (SSTI), which can lead to remote code exe"}