{"action":"Upgrade tensorflow-gpu to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"},{"fixed":"2.2.3","introduced":"2.2.0"},{"fixed":"2.3.3","introduced":"2.3.0"},{"fixed":"2.4.2","introduced":"2.4.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-29613"],"ecosystem":"PyPI","epss":0.0024,"exploited":false,"fixed_versions":["2.1.4","2.2.3","2.3.3","2.4.2"],"ghsa_id":"GHSA-vvg4-vgrv-xfr7","id":"tcs_01M5KGEYB5AQEYTTG6X5V6DZ9V","modified_at":"2023-12-06T01:01:09.427720Z","published_at":"2021-05-14T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-739","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-vvg4-vgrv-xfr7","https://github.com/tensorflow/tensorflow/commit/14607c0707040d775e06b6817325640cb4b5864c","https://github.com/tensorflow/tensorflow/commit/4504a081af71514bb1828048363e6540f797005b"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-739","url":"https://osv.dev/vulnerability/PYSEC-2021-739"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. Incomplete validation in `tf.raw_ops.CTCLoss` allows an attacker to trigger an OOB read from heap. The fix will be included in Te"}