{"action":"Upgrade github.com/charmbracelet/soft-serve to 0.11.4 or later.","affected":[{"fixed":"0.11.4","introduced":"0.6.0"}],"component":"github.com/charmbracelet/soft-serve","cve_ids":["CVE-2026-30832"],"ecosystem":"Go","epss":0.00341,"exploited":false,"fixed_versions":["0.11.4"],"ghsa_id":"GHSA-3fvx-xrxq-8jvv","id":"tcs_01M5KGEZHBJVR4DZC0YEVB22DP","modified_at":"2026-03-23T04:53:18.944764Z","published_at":"2026-03-10T18:28:10Z","references":["https://osv.dev/vulnerability/GO-2026-4634","https://github.com/charmbracelet/soft-serve/security/advisories/GHSA-3fvx-xrxq-8jvv","https://github.com/charmbracelet/soft-serve/commit/3ef660098ab37a7950457da8ecc25b516e37ce4e","https://github.com/charmbracelet/soft-serve/releases/tag/v0.11.4"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2026-4634","url":"https://osv.dev/vulnerability/GO-2026-4634"}],"summary":"soft-serve vulnerable to SSRF via unvalidated LFS endpoint in repo import in github.com/charmbracelet/soft-serve"}