{"action":"Upgrade tensorflow-gpu to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-37672"],"ecosystem":"PyPI","epss":0.00172,"exploited":false,"fixed_versions":["2.3.4","2.4.3"],"ghsa_id":"GHSA-5hj3-vjjf-f5m7","id":"tcs_01M5KGF7348SKYDF3FAG2ZPP3N","modified_at":"2023-12-06T01:01:23.480400Z","published_at":"2021-08-12T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-783","https://github.com/tensorflow/tensorflow/commit/a4e138660270e7599793fa438cd7b2fc2ce215a6","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-5hj3-vjjf-f5m7"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-783","url":"https://osv.dev/vulnerability/PYSEC-2021-783"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. In affected versions an attacker can read from outside of bounds of heap allocated data by sending specially crafted illegal argu"}