{"action":"Upgrade tensorflow-gpu to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-37676"],"ecosystem":"PyPI","epss":0.00173,"exploited":false,"fixed_versions":["2.3.4","2.4.3"],"ghsa_id":"GHSA-v768-w7m9-2vmm","id":"tcs_01M5KGF7QET1W1BWHMW61ZEWFT","modified_at":"2023-12-06T01:01:23.724444Z","published_at":"2021-08-12T22:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-787","https://github.com/tensorflow/tensorflow/commit/578e634b4f1c1c684d4b4294f9e5281b2133b3ed","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-v768-w7m9-2vmm"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-787","url":"https://osv.dev/vulnerability/PYSEC-2021-787"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. In affected versions an attacker can cause undefined behavior via binding a reference to null pointer in `tf.raw_ops.SparseFillEm"}