{"action":"Upgrade tensorflow-gpu to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.4.3","introduced":"2.4.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-37682"],"ecosystem":"PyPI","epss":0.0018,"exploited":false,"fixed_versions":["2.3.4","2.4.3"],"ghsa_id":"GHSA-4c4g-crqm-xrxw","id":"tcs_01M5KGF8SRDPZTRBN2J768GX87","modified_at":"2023-12-06T01:01:24.102939Z","published_at":"2021-08-12T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-793","https://github.com/tensorflow/tensorflow/commit/537bc7c723439b9194a358f64d871dd326c18887","https://github.com/tensorflow/tensorflow/commit/4a91f2069f7145aab6ba2d8cfe41be8a110c18a5","https://github.com/tensorflow/tensorflow/commit/8933b8a21280696ab119b63263babdb54c298538","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-4c4g-crqm-xrxw"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-793","url":"https://osv.dev/vulnerability/PYSEC-2021-793"}],"summary":"TensorFlow is an end-to-end open source platform for machine learning. In affected versions all TFLite operations that use quantization can be made to use unitialized values. [For example](https://git"}