{"action":"Upgrade @quasar/quasar-ui-qmarkdown to 2.0.5 or later.","affected":[{"fixed":"2.0.5","introduced":"0"}],"component":"@quasar/quasar-ui-qmarkdown","cve_ids":["CVE-2025-43954"],"ecosystem":"npm","epss":0.00214,"exploited":false,"fixed_versions":["2.0.5"],"ghsa_id":"GHSA-wm65-ph3w-587c","id":"tcs_01M5KGFBQADJQA17QQ4K29HRKD","modified_at":"2025-04-21T17:42:08.738572Z","published_at":"2025-04-20T21:30:25Z","references":["https://osv.dev/vulnerability/GHSA-wm65-ph3w-587c","https://nvd.nist.gov/vuln/detail/CVE-2025-43954","https://github.com/quasarframework/quasar-ui-qmarkdown/commit/b61dff84851c45369cf931db5bd93db177c657f6","https://github.com/quasarframework/quasar-ui-qmarkdown","https://github.com/quasarframework/quasar-ui-qmarkdown/compare/v2.0.4...v2.0.5"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"GHSA-wm65-ph3w-587c","url":"https://osv.dev/vulnerability/GHSA-wm65-ph3w-587c"}],"summary":"QMarkdown Cross-Site Scripting (XSS) vulnerability"}